<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie11 lt-ie8 lt-ie7"><![endif]--><!--[if IE 7]><html class="ie7 lt-ie11 lt-ie9 lt-ie8"><![endif]--><!--[if IE 8]><html class="ie8 lt-ie11 lt-ie9"><![endif]--><!--[if IE 9]><html class="ie9 lt-ie11"><![endif]--><!--[if IE 10]><html class="ie10 lt-ie11"><![endif]--><!--[if gt IE 10]><!--><html class="gt-ie10"><!--<![endif]--><!--[if !IE]><!--><html><!--<![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Boeing: Flags from HBCUs part of precious Starliner cargo flying to space</title><!--fixed-layout--><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><!--ls:begin[stylesheet]--><style type="text/css">body
{
  margin:0;
}

body.ls-center
{
  text-align:center;
}

.ls-canvas .ls-row .ls-row-clr
{
  clear:both;
}

.ls-canvas .ls-col
{
  overflow:hidden;
}

.ls-canvas .ls-col-body
{
  overflow:hidden;
}

.ls-canvas .ls-area
{
  overflow:hidden;
}

.ls-canvas .ls-area-body
{
  overflow:hidden;
}

.ls-canvas .ls-area .ls-1st
{
  margin-top:0 !important;
}

.ls-canvas .ls-cmp-wrap
{
  padding:1px 0;
}

.ls-canvas .iw_component
{
  margin:-1px 0;
}

#ls-row-1-area-1
{
  width:100%;
}

#ls-row-2-area-1
{
  width:100%;
}

#ls-gen5661296-ls-fxr
{
  width:911px;
}

#ls-row-3-col-1
{
  width:911px;
}

#ls-gen5661298-ls-fxr
{
  width:911px;
}

#ls-row-3-col-1-row-1-area-1
{
  display:inline;
  float:left;
  width:630px;
}

#ls-gen5661299-ls-area-body
{
  width:630px;
}

#ls-row-3-col-1-row-1-area-2
{
  display:inline;
  float:left;
  width:281px;
}

#ls-gen5661300-ls-area-body
{
  margin-left:1px;
  width:280px;
}

#ls-row-4-area-1
{
  width:100%;
}

</style><!--ls:end[stylesheet]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[stylesheet]--><link type="text/css" href="/assets/boeing.min.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[stylesheet]--><link type="text/css" href="/iw/config/fixed-layout/layout.css" rel="stylesheet"><!--ls:end[stylesheet]--><!--ls:begin[script]--><script type="text/javascript" src="/resources/js/eluminate.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/assets/js/vendor/jquery-1.11.1.min.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/assets/js/vendor/require.min.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/assets/js/app.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/resources/js/AjaxRequest.class.js"></script><!--ls:end[script]--><!--ls:begin[script]--><script type="text/javascript" src="/resources/js/commonFunctions.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="keywords" content="">
<meta name="description" content="The legacy of 14 historically black colleges and universities on board Starliner on mission to the space station">
<meta property="og:description" content="The legacy of 14 historically black colleges and universities on board Starliner on mission to the space station">
<link rel="canonical" href="">
<meta name="BusinessUnit" content="">
<meta name="BusinessTopic" content="">
<meta name="ProductName" content="">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="twitter:title" content="">
<meta name="twitter:player:height" content="260">
<meta name="twitter:player:width" content="464">
<meta name="twitter:card" content="player">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="">
<meta name="twitter:player" content="">
<!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--><!--[if lt IE 9]><script src="/assets/js/vendor/html5shiv.min.js" type="text/javascript"></script><script src="/assets/js/vendor/respond.min.js" type="text/javascript"></script><![endif]--><meta name="facebook-domain-verification" content="45r3wcvm82wftizjx2ucbel10tvnmo"></head><body><script type="text/javascript">
            
			 (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6NQQT');
        
        </script><!--ls:begin[body]--><div class="ls-canvas" id="site"><div class="ls-row" id="ls-row-1"><div class="ls-fxr" id="ls-gen5661292-ls-fxr"><div class="ls-area" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen5661293-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1621390313690"><!--ls:begin[component-1621390313690]--><div class="iw_component" id="1621390313690"><div id="analytics"></div><header class="main">
<div class="wrap header">
<script type="text/javascript" src="/assets/templates/IEeightuser/js/IEeightuserSTD.js" language="JavaScript"></script>
<nav class="top">
<ul>
<li>
<a href="http://boeing.mediaroom.com/" target="_self">News</a>
</li>
<li>
<a href="http://investors.boeing.com/" target="_self">Investors</a>
</li>
<li>
<a href="/employee-and-retiree.page" target="_self">Employee/Retiree</a>
</li>
<li>
<a href="/emergency.page" target="_self">Emergency Information</a>
</li>
<li>
<a href="http://www.boeingstore.com/" target="_self">Merchandise</a>
</li>
<li>
<a href="http://www.boeingsuppliers.com/" target="_self">Suppliers</a>
</li>
<li>
<a href="/features/" target="_self">Features &amp; Multimedia</a>
</li>
</ul>
</nav>
<form NAME="gsearch" METHOD="get" ACTION="https://www.boeing.com/search/results.html" CLASS="search" action="/en_US/company/about-bca/washington/5-things-to-know-about-covid-19-vaccine-site-at-boeing-everett.page?submit=true&amp;componentID=1607190690044" method="post">
<DIV CLASS="input-search input-wrap">
<SPAN CLASS="icon magnify"></SPAN><INPUT TYPE="text" CLASS="input-text" PLACEHOLDER="Search" NAME="q" data-mobile-placeholder="Search">
</DIV>
</FORM>
<h1 id="logo">
<a href="/">Boeing</a>
</h1>
<span class="icon magnify-large"></span>
<div class="nav-expand">
<div class="hamburger"></div>
</div>
<nav class="main">
<ul>
<li>
<a class="meganavlink" href="/commercial/">Commercial</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/commercial/737ng/"><img data-original="/resources/boeingdotcom/nav/commercial/737ng.jpg" alt="Navigation. Next-Generation 7 3 7 in flight."><p class="meganavlink">Next-Generation 737</p>
</a>
</li>
<li>
<a href="/commercial/737max/"><img data-original="/resources/boeingdotcom/nav/commercial/737max.jpg" alt="Navigation. 7 3 7 MAX in flight."><p class="meganavlink">737 MAX</p>
</a>
</li>
<li>
<a href="/commercial/747/"><img data-original="/resources/boeingdotcom/nav/commercial/747-8.jpg" alt="Navigation. 7 4 7 dash 8 in flight."><p class="meganavlink">747-8</p>
</a>
</li>
<li>
<a href="/commercial/767/"><img data-original="/resources/boeingdotcom/nav/commercial/767.jpg" alt="Navigation. 7 6 7 in flight."><p class="meganavlink">767</p>
</a>
</li>
<li>
<a href="/commercial/777/"><img data-original="/resources/boeingdotcom/nav/commercial/777.jpg" alt="Navigation. 7 7 7 in flight."><p class="meganavlink">777</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/commercial/777x/"><img data-original="/resources/boeingdotcom/nav/commercial/777x.jpg" alt="Navigation. 7 7 7 X in flight."><p class="meganavlink">777X</p>
</a>
</li>
<li>
<a href="/commercial/787/"><img data-original="/resources/boeingdotcom/nav/commercial/787.jpg" alt="Navigation. 7 8 7 in flight."><p class="meganavlink">787</p>
</a>
</li>
<li>
<a href="/commercial/freighters/"><img data-original="/resources/boeingdotcom/nav/commercial/freighters.jpg" alt="Navigation. 7 4 7 freighter in flight."><p class="meganavlink">Freighters</p>
</a>
</li>
<li>
<a href="/commercial/services/"><img data-original="/resources/boeingdotcom/nav/commercial/boeing-edge.jpg" alt="Navigation.  Picture of factory worker."><p class="meganavlink">Commercial Services</p>
</a>
</li>
<li>
<a href="/commercial/bbj/"><img data-original="/resources/boeingdotcom/nav/commercial/boeing-business-jets.jpg" alt="Navigation. Boeing Business Jet in flight."><p class="meganavlink">Boeing Business Jets</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/commercial/777x/index.page" target="_self"><img data-original="/resources/boeingdotcom/nav/commercial/777x_inside_400x255.jpg" alt="Picture of the 7 7 7 x taking off."></a>
<div class="block-description blue">
<h3>Introducing the 777X</h3>
<p><p>The world's largest and most efficient twin-engine jet</p></p>
<a class="btn learn-more" href="/commercial/777x/index.page" target="_self">Learn more <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last">
<a href="/commercial/">Commercial Home <span class="icon arrow-right-small-blue"></span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/defense/">Defense</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/defense/ah-6-light-attack-helicopter/"><img data-original="/resources/boeingdotcom/nav/defense/ah-6-light-attack-reconnaissance-helicopter.jpg" alt="Navigation.  Picture of an A H 6 light attack helicopter in flight."><p class="meganavlink">AH-6 Light Attack Helicopter</p>
</a>
</li>
<li>
<a href="/defense/ah-64-apache/"><img data-original="/resources/boeingdotcom/nav/defense/ah-64-apache.jpg" alt="Navigation.  Picture of an A H 64 Apache helicopter in flight."><p class="meganavlink">AH-64 Apache</p>
</a>
</li>
<li>
<a href="/defense/airborne-early-warning-and-control/"><img data-original="/resources/boeingdotcom/nav/defense/airborne-early-warning-and-control.jpg" alt="Navigation:  Picture of aircraft in flight."><p class="meganavlink">Airborne Early Warning and Control</p>
</a>
</li>
<li>
<a href="/defense/air-force-one/index.page"><img data-original="/resources/boeingdotcom/nav/defense/air_force_one_70x52.jpg" alt="Navigation. Picture of Air Force One in flight."><p class="meganavlink">Air Force One</p>
</a>
</li>
<li>
<a href="/defense/missile-defense/"><img data-original="/resources/boeingdotcom/nav/defense/missle-defence.jpg" alt="Navigation.  Picture of rocket launch."><p class="meganavlink">Air &amp; Missile Defense</p>
</a>
</li>
<li>
<a href="/defense/autonomous-systems/index.page"><img data-original="/resources/boeingdotcom/nav/defense/autonomous_systems_70x52.jpg" alt="Navigation. Picture of Scan Eagle in flight."><p class="meganavlink">Autonomous Systems</p>
</a>
</li>
<li>
<a href="/defense/b-1b-bomber/"><img data-original="/resources/boeingdotcom/nav/defense/b-1b-bomber.jpg" alt="Navigation. B 1 B Lancer on runway."><p class="meganavlink">B-1B Lancer</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/defense/b-52-bomber/"><img data-original="/resources/boeingdotcom/nav/defense/b-52-bomber.jpg" alt="Navigation. Picture of B 52 Bomber in flight."><p class="meganavlink">B-52 Bomber</p>
</a>
</li>
<li>
<a href="/defense/c-17-globemaster-iii/"><img data-original="/resources/boeingdotcom/nav/defense/c-17.jpg" alt="Navigation. Picture C 17 Globemaster in flight."><p class="meganavlink">C-17 Globemaster III</p>
</a>
</li>
<li>
<a href="/defense/c-40a/"><img data-original="/resources/boeingdotcom/nav/defense/c-40a.jpg" alt="Navigation. Picture of C 40 in flight."><p class="meganavlink">C-40A</p>
</a>
</li>
<li>
<a href="/defense/ch-47-chinook/"><img data-original="/resources/boeingdotcom/nav/defense/ch-mh-47-chinook.jpg" alt="Navigation. Picture of Chinook in flight."><p class="meganavlink">H-47 Chinook</p>
</a>
</li>
<li>
<a href="/defense/chinook-block-ii/index.page"><img data-original="/resources/boeingdotcom/defense/ch-47_chinook/images/chinook-block-ii-70x52.jpg" alt="Navigation. Picture of Chinook hovering."><p class="meganavlink">Chinook Block ii</p>
</a>
</li>
<li>
<a href="/defense/cybersecurity-information-management/"><img data-original="/resources/boeingdotcom/nav/defense/data-analytics.jpg" alt="Navigation.  Staff on shop floor with computer."><p class="meganavlink">Cybersecurity &amp; Intelligence Messaging</p>
</a>
</li>
<li>
<a href="/defense/ea-18g-growler/"><img data-original="/resources/boeingdotcom/nav/defense/ea-18g-growler.jpg" alt="Navigation.  Picture of Growler in flight."><p class="meganavlink">EA-18G Growler</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/defense/fa-18-super-hornet/"><img data-original="/resources/boeingdotcom/nav/defense/f-a-18-super-hornet.jpg" alt="Navigation.  Picture of Super Hornets in flight."><p class="meganavlink">F/A-18 Super Hornet</p>
</a>
</li>
<li>
<a href="/defense/f-15ex/"><img data-original="/resources/boeingdotcom/nav/defense/f-15ex.jpg" alt="Navigation.  Picture of F 15 E X in flight."><p class="meganavlink">F-15EX</p>
</a>
</li>
<li>
<a href="/defense/f-15/"><img data-original="/resources/boeingdotcom/nav/defense/f-15e-strike-eagle.jpg" alt="Navigation.  Advanced F-15 in flight."><p class="meganavlink">Advanced F-15</p>
</a>
</li>
<li>
<a href="/defense/future-long-range-assault-aircraft/index.page"><img data-original="/resources/boeingdotcom/nav/defense/future_vertical_lift_mega.jpg" alt="Navigation.  Picture of aircraft in flight."><p class="meganavlink">Future Long Range Assault Aircraft</p>
</a>
</li>
<li>
<a href="/defense/jadc2/index.page"><img data-original="/resources/boeingdotcom/nav/defense/jadc2_70x52.jpg" alt="Navigation.  JADC2"><p class="meganavlink">JADC2</p>
</a>
</li>
<li>
<a href="/defense/kc-46a-pegasus-tanker/"><img data-original="/resources/boeingdotcom/nav/defense/kc-46-tanker.jpg" alt="Navigation.  Picture of Pegasus in flight."><p class="meganavlink">KC-46A Pegasus Tanker</p>
</a>
</li>
<li>
<a href="/defense/mh-139/index.page"><img data-original="/resources/boeingdotcom/nav/defense/mh139_grey_wolf_70x52.jpg" alt="Navigation.  Picture of Grey Wolf in flight."><p class="meganavlink">MH-139A Grey Wolf</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/defense/mq25/"><img data-original="/resources/boeingdotcom/nav/defense/mq25_meganav_70x52.jpg" alt="Navigation.  Picture of M Q 25 on tarmac."><p class="meganavlink">MQ-25</p>
</a>
</li>
<li>
<a href="/defense/maritime-surveillance/p-8-poseidon/index.page"><img data-original="/resources/boeingdotcom/nav/defense/maritime-surveillance.jpg" alt="Navigation.  Picture of Poseidon in flight."><p class="meganavlink">P-8</p>
</a>
</li>
<li>
<a href="/defense/phantom-works/index.page"><img data-original="/resources/boeingdotcom/nav/defense/phantom-works_nav.jpg" alt="Navigation.  Rendering of advanced aircraft."><p class="meganavlink">Phantom Works</p>
</a>
</li>
<li>
<a href="/defense/strategic-deterrence-systems/index.page"><img data-original="/resources/boeingdotcom/nav/defense/strategic_deterrence_thumb_70x52.jpg" alt="Navigation.  Picture of missile launch."><p class="meganavlink">Strategic Deterrence Systems</p>
</a>
</li>
<li>
<a href="/defense/t-7a/index.page"><img data-original="/resources/boeingdotcom/nav/defense/t7a_meganav_70x52.jpg" alt="Navigation.  Picture of a Red Hawk in flight."><p class="meganavlink">T-7A Red Hawk</p>
</a>
</li>
<li>
<a href="/defense/v-22-osprey/"><img data-original="/resources/boeingdotcom/nav/defense/v-22-osprey.jpg" alt="Navigation.  Picture of the Osprey in flight."><p class="meganavlink">V-22 Osprey</p>
</a>
</li>
<li>
<a href="/defense/weapons/"><img data-original="/resources/boeingdotcom/nav/defense/weapons.jpg" alt="Navigation.  Picture of rocket launcher."><p class="meganavlink">Weapons</p>
</a>
</li></ul></div></div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last">
<a href="/defense/">Defense Home <span class="icon arrow-right-small-blue"></span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/space/">Space</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/space/x37b/index.page"><img data-original="/resources/boeingdotcom/nav/space/x37b_70x52.jpg" alt="Navigation:  X 37 B on runway."><p class="meganavlink">X-37B</p>
</a>
</li>
<li>
<a href="/space/boeing-satellite-family/"><img data-original="/resources/boeingdotcom/nav/space/boeing-satellite-family.jpg" alt="Navigation: Rendering of satellite in orbit."><p class="meganavlink">Boeing Satellite Family</p>
</a>
</li>
<li>
<a href="/space/starliner/"><img data-original="/resources/boeingdotcom/nav/space/starliner_meganav_new_70x52.jpg" alt="Navigation: Render of Starliner in orbit."><p class="meganavlink">CST-100 Starliner</p>
</a>
</li>
<li>
<a href="/space/global-positioning-system/"><img data-original="/resources/boeingdotcom/nav/space/gps.jpg" alt="Navigation: Render of satellite in orbit."><p class="meganavlink">Global Positioning System</p>
</a>
</li>
<li>
<a href="/space/aerospace-connectivity/"><img data-original="/resources/boeingdotcom/nav/space/aerospace_connectivity_meganav_70x52.jpg" alt="Navigation: Connectivity rendering."><p class="meganavlink">Resilient Aerospace Connectivity</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/space/international-space-station/"><img data-original="/resources/boeingdotcom/nav/space/international-space-station.jpg" alt="Navigation: photo of I S S in space."><p class="meganavlink">International Space Station</p>
</a>
</li>
<li>
<a href="/space/index.page#/path"><img data-original="/resources/boeingdotcom/nav/space/artemis_logo_sm.jpg" alt="Navigation: Rendered Artemis logo."><p class="meganavlink">Artemis</p>
</a>
</li>
<li>
<a href="/space/space-launch-system/"><img data-original="/resources/boeingdotcom/nav/space/sls_meganav_70x52.jpg" alt="Navigation: Photo of rocket launch."><p class="meganavlink">Space Launch System</p>
</a>
</li>
<li>
<a href="/space/united-launch-alliance/"><img data-original="/resources/boeingdotcom/nav/space/united-launch-alliance.jpg" alt="Navigation: Photo of rocket on platform."><p class="meganavlink">United Launch Alliance</p>
</a>
</li>
<li>
<a href="/space/commercial-satellite-services/"><img data-original="/resources/boeingdotcom/nav/space/bcss_70x52.jpg" alt="Navigation: Boeing Commercial Satellite Services"><p class="meganavlink">Boeing Commercial Satellite Services</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/features/2016/05/cst100-domes-05-16.page" target="_self"><span class="icon play-btn-large"></span><img data-original="/resources/boeingdotcom/nav/space/cst100_domes_meganav_390x219.jpg" alt="Major Move for U.S. Return to Human Space Flight"></a>
<div class="block-description blue">
<h3>Major Move for U.S. Return to Human Space Flight</h3>
<p><p>CST-100 Starliner Test Article domes mated into full capsule for first time at Kennedy Space Center.</p></p>
<a class="btn learn-more" href="/features/2016/05/cst100-domes-05-16.page" target="_self">Learn more <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last">
<a href="/space/">Space Home <span class="icon arrow-right-small-blue"></span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/services/index.page">Services</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/services/index.page#/commercial-services"><img data-original="/resources/boeingdotcom/nav/services/global_services_commercial_70x52.jpg" alt="Navigation: Rendered 2 D image."><p class="meganavlink">Commercial Services</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/services/index.page#/government-services"><img data-original="/resources/boeingdotcom/nav/services/global_services_government_70x52.jpg" alt="Navigation: Rendered 2 D image."><p class="meganavlink">Government Services</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/services/index.page#/video" target="_self"><span class="icon play-btn-large"></span><img data-original="/resources/boeingdotcom/nav/services/featured_bgs_meganav_390x220.jpg" alt="Photo of technician at work."></a>
<div class="block-description blue">
<h3>Boeing Global Services</h3>
<p><p>Wherever. Whenever. Boeing is committed to serving and supporting its customers.</p></p>
<a class="btn learn-more" href="/services/index.page#/video" target="_self">Watch Video <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/innovation/">Innovation</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/company/key-orgs/analytx/index.page"><img data-original="/resources/boeingdotcom/nav/innovation/analytx_70x52.jpg" alt="Navigation: Montage rendering."><p class="meganavlink">Boeing AnalytX</p>
</a>
</li>
<li>
<a href="/company/key-orgs/horizon-x/index.page"><img data-original="/resources/boeingdotcom/nav/innovation/horizonx_70x52.jpg" alt="Navigation: Horizon X montage."><p class="meganavlink">Boeing Horizon X</p>
</a>
</li>
<li>
<a href="/innovation/#/commercial"><img data-original="/resources/boeingdotcom/nav/innovation/commercial_70x52.jpg" alt="Navigation: Photo of airplane being assembled in factory."><p class="meganavlink">Commercial</p>
</a>
</li>
<li>
<a href="/innovation/#/defense"><img data-original="/resources/boeingdotcom/nav/innovation/defense_70x52.jpg" alt="Navigation: Photo of vehicle at sunset."><p class="meganavlink">Defense</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/innovation/#/space"><img data-original="/resources/boeingdotcom/nav/innovation/space_70x52.jpg" alt="Navigation: Photo of satellite in orbit."><p class="meganavlink">Space</p>
</a>
</li>
<li>
<a href="/innovation/#/environment"><img data-original="/resources/boeingdotcom/nav/innovation/environment_70x52.jpg" alt="Navigation: Cropped image of Eco Demonstrator."><p class="meganavlink">Environment</p>
</a>
</li>
<li>
<a href="/innovation/#/technology"><img data-original="/resources/boeingdotcom/nav/innovation/technology_70x52.jpg" alt="Navigation: Technical image rendering."><p class="meganavlink">Technology</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/features/innovation-quarterly/index.page" target="_self"><img data-original="/resources/boeingdotcom/features/innovation-quarterly/2021/04/boeing-jeppesen-flitedeck_390x220.jpg" alt="boeing jeppesen flight deck"></a>
<div class="block-description blue">
<h3>INNOVATION QUARTERLY:</h3>
<p><p>INNOVATION. INSIGHT. INSIDE AEROSPACE.</p>
<!-- <p>A publication by and for the community of technical professionals at Boeing worldwide.</p> --></p>
<a class="btn learn-more" href="/features/innovation-quarterly/index.page" target="_self">Learn more <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/history/">Our History</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/history/products/"><img data-original="/resources/boeingdotcom/nav/history/products.jpg" alt="Navigation: Historical image of a Boeing airplane."><p class="meganavlink">Select Products in Boeing History</p>
</a>
</li>
<li>
<a href="/history/pioneers/"><img data-original="/resources/boeingdotcom/nav/history/pioneers.jpg" alt="Navigation: Historical image of William Boeing."><p class="meganavlink">Aerospace Pioneers</p>
</a>
</li>
<li>
<a href="/history/video-series/index.page"><img data-original="/resources/boeingdotcom/nav/boeing100/archive_vids_70x52.jpg" alt="Navigation: Render of a historical Boeing logo."><p class="meganavlink">The Boeing Archives Presents Video Series</p>
</a>
</li>
<li>
<a href="/history/bhm.page"><img data-original="/resources/boeingdotcom/history/images/bhm/global/BHM_Top_Level_Thumbnail_70x52.jpg" alt="HONORING BLACK HISTORY image"><p class="meganavlink">HONORING BLACK HISTORY </p>
</a>
</li>
<li>
<a href="/history/aapi.page"><img data-original="/resources/boeingdotcom/history/images/aapi/AAPI_Homepage_Nav_70x52.png" alt="Honoring AAPI Heritage image"><p class="meganavlink">Honoring Asian American and Pacific Islander Heritage</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/company/tours/"><img data-original="/resources/boeingdotcom/nav/history/tours.jpg" alt="Navigation: Photo of visitors at the McDonnell Prologue room in Saint Louis."><p class="meganavlink">Tours</p>
</a>
</li>
<li>
<a href="/resources/boeingdotcom/history/pdf/Boeing-Chronology.pdf"><img data-original="/resources/boeingdotcom/nav/history/chronology_70x52.jpg" alt="Navigation: Photo of Boeing Red Barn."><p class="meganavlink">Boeing Chronology</p>
</a>
</li>
<li>
<a href="/boeing100/index.page"><img data-original="/resources/boeingdotcom/nav/history/centennial_70x52.jpg" alt="Navigation: Render of the Boeing 100 year centennial logo."><p class="meganavlink">Centennial Celebration 1916-2016</p>
</a>
</li>
<li>
<a href="/history/whm.page"><img data-original="/resources/boeingdotcom/history/images/whm/global/WHM_Top_Level_Thumbnail_70x52.jpg" alt="HONORING WOMEN&rsquo;S HISTORY image"><p class="meganavlink">HONORING WOMEN&rsquo;S HISTORY</p>
</a>
</li>
<li>
<a href="/history/pride.page"><img data-original="/resources/boeingdotcom/history/images/pride/global/pride-ourhistorythumbnail-70x52.png" alt="HONORING LGBTQ+ PRIDE image"><p class="meganavlink">HONORING LGBTQ+ PRIDE</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/history/pride.page" target="_self"><img data-original="/resources/boeingdotcom/history/images/pride/global/pride-ourhistory-390x220.png" alt="HONORING LGBTQ+ PRIDE image"></a>
<div class="block-description blue">
<h3>HONORING LGBTQ+ PRIDE</h3>
<p><p>Celebrate the contributions of LGBTQ+ employees and allies in aerospace, and learn how we&rsquo;re building a more equitable and inclusive future for all teammates.</p></p>
<a class="btn learn-more" href="/history/pride.page" target="_self">LEARN MORE <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last">
<a href="/history/">Our History Home <span class="icon arrow-right-small-blue"></span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/global/">Global</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/global/#/overview"><img data-original="/resources/boeingdotcom/nav/countries/global_focus_70x52.jpg" alt="Navigation: Image of sunrise over Earth from space."><p class="meganavlink">Global Focus</p>
</a>
</li>
<li>
<a href="/global/#/region"><img data-original="/resources/boeingdotcom/nav/countries/boeing_international_70x52.jpg" alt="Navigation: Photo of a Boeing Street sign."><p class="meganavlink">Boeing International</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/global/#/presence" target="_self"><img data-original="/resources/boeingdotcom/global/presence-map_400x225.jpg" alt="Image of world map with markers."></a>
<div class="block-description blue">
<h3>Presence and Partnerships</h3>
<p><p>Boeing&rsquo;s global reach includes customers in approximately 150 countries and employees and operations in more than 65 countries.</p></p>
<a class="btn learn-more" href="/global/#/presence" target="_self">Learn more <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/principles/">Our Principles</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/principles/values.page"><img data-original="/resources/boeingdotcom/nav/our-principles/values-70x52.jpg" alt="Navigation:  Two people looking at computer screen."><p class="meganavlink">Our Values</p>
</a>
</li>
<li>
<a href="/principles/environment/index.page"><img data-original="/resources/boeingdotcom/nav/our-principles/environment-eco.jpg" alt="Navigation: Photo of an airplane in flight."><p class="meganavlink">Environment</p>
</a>
</li>
<li>
<a href="/principles/ethics-and-compliance.page"><img data-original="/resources/boeingdotcom/nav/our-principles/ethics-compliance.jpg" alt="Navigation: Photo of two people in discussion."><p class="meganavlink">Ethics &amp; Compliance</p>
</a>
</li>
<li>
<a href="/principles/human-rights.page"><img data-original="/resources/boeingdotcom/nav/our-principles/human-rights.jpg" alt="Navigation: Photo of three shop floor workers."><p class="meganavlink">Human Rights</p>
</a>
</li>
<li>
<a href="/principles/diversity-and-inclusion/index.page"><img data-original="/resources/boeingdotcom/nav/our-principles/diversity.jpg" alt="Navigation: Close up photo of a woman."><p class="meganavlink">Global Equity, Diversity &amp; Inclusion</p>
</a>
</li>
<li>
<a href="/principles/safety.page"><img data-original="/resources/boeingdotcom/nav/our-principles/employee-safety.jpg" alt="Navigation: Two factory workers near a hoist."><p class="meganavlink">SAFETY</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/principles/education.page"><img data-original="/resources/boeingdotcom/nav/our-principles/education.jpg" alt="Navigation: Photo of a group of young persons."><p class="meganavlink">Education</p>
</a>
</li>
<li>
<a href="/careers/military-and-veterans/"><img data-original="/resources/boeingdotcom/nav/careers/transitioning-military.jpg" alt="Navigation: Photo of two men in discussion."><p class="meganavlink">Military and Veteran Engagement</p>
</a>
</li>
<li>
<a href="/principles/community-engagement.page"><img data-original="/resources/boeingdotcom/nav/our-principles/community-engagement.jpg" alt="Navigation: Man interacting with a group young persons."><p class="meganavlink">Community Engagement</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/principles/sustainability" target="_self"><img data-original="/resources/boeingdotcom/nav/our-principles/sustainability_nav_390x220.jpg" alt="Photo of two young persons in a garden."></a>
<div class="block-description blue">
<h3>Boeing Sustainability - ESG</h3>
<p><p>Together we will innovate and operate to make the world a better place for future generations.</p></p>
<a class="btn learn-more" href="/principles/sustainability" target="_self">Learn more <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/careers/">Careers</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/careers/career-areas/"><img data-original="/resources/boeingdotcom/nav/careers/career-areas.jpg" alt="Navigation: Image of two women working together."><p class="meganavlink">Career Areas</p>
</a>
</li>
<li>
<a href="/careers/life-at-boeing/"><img data-original="/resources/boeingdotcom/nav/careers/life-at-boeing.jpg" alt="Navigation: Image of two men working together."><p class="meganavlink">Life at Boeing</p>
</a>
</li>
<li>
<a href="/careers/benefits/"><img data-original="/resources/boeingdotcom/nav/careers/benefits.jpg" alt="Navigation: Photo of family members at the doctor's office."><p class="meganavlink">Benefits</p>
</a>
</li>
<li>
<a href="/careers/college/"><img data-original="/resources/boeingdotcom/nav/careers/college-early-career.jpg" alt="Navigation: Image of college students."><p class="meganavlink">College and Entry Level</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/careers/military-and-veterans/"><img data-original="/resources/boeingdotcom/nav/careers/transitioning-military.jpg" alt="Navigation: Photo of two service men in discussion."><p class="meganavlink">Military &amp; Veterans</p>
</a>
</li>
<li>
<a href="/careers/events/"><img data-original="/resources/boeingdotcom/nav/careers/events.jpg" alt="Navigation: Image of three women at an event."><p class="meganavlink">Events</p>
</a>
</li>
<li>
<a href="https://boeing.wd1.myworkdayjobs.com/en-US/EXTERNAL_CAREERS/login"><img data-original="/resources/boeingdotcom/nav/careers/my-account-new.jpg" alt="Navigation: Photo of a woman."><p class="meganavlink">My Account</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="https://jobs.boeing.com/" target="_self"><img data-original="/resources/boeingdotcom/nav/careers/meganav_large_390x220.jpg" alt="Your future is built here."></a>
<div class="block-description blue">
<h3>Join Us</h3>
<p><p>Learn more about careers with Boeing.</p></p>
<a class="btn learn-more" href="https://jobs.boeing.com/" target="_self">Search Jobs <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last">
<a href="/careers/">Start Your Boeing Career <span class="icon arrow-right-small-blue"></span></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li>
<a class="meganavlink" href="/company/">Our Company</a>
<div class="dropdown">
<div class="outer-wrap">
<div class="wrap">
<div class="row"><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/company/general-info/"><img data-original="/resources/boeingdotcom/nav/our-company/general-information.jpg" alt="Navigation: Photo of Boeing logo on building."><p class="meganavlink">General Information</p>
</a>
</li>
<li>
<a href="/company/bios/"><img data-original="/resources/boeingdotcom/nav/our-company/executive_bios.jpg" alt="Navigation: Group photo of company executives."><p class="meganavlink">Executive Biographies</p>
</a>
</li>
<li>
<a href="/company/general-info/corporate-governance.page"><img data-original="/resources/boeingdotcom/nav/our-company/company_corp_gov.jpg" alt="Navigation: Photo of Boeing building."><p class="meganavlink">Corporate Governance</p>
</a>
</li>
<li>
<a href="/company/about-bca/"><img data-original="/resources/boeingdotcom/nav/our-company/boeing-commercial-airlines.jpg" alt="Navigation: Photo of a Boeing 7 8 7 in flight."><p class="meganavlink">Boeing Commercial Airplanes</p>
</a>
</li></ul></div><div class="col col-xs-3"><ul class="list-with-thumbnail padding-top"><li>
<a href="/company/about-bds/"><img data-original="/resources/boeingdotcom/nav/space/starliner_meganav_new_70x52.jpg" alt="Navigation: Rendering of the C S T 100 Starliner in orbit."><p class="meganavlink">Boeing Defense, Space &amp; Security</p>
</a>
</li>
<li>
<a href="/company/about-bgs/index.page"><img data-original="/resources/boeingdotcom/nav/our-company/company_about_bgs_70x52.jpg" alt="Navigation: Photo of two workers wearing safety gear."><p class="meganavlink">Boeing Global Services</p>
</a>
</li>
<li>
<a href="/company/key-orgs/"><img data-original="/resources/boeingdotcom/nav/our-company/key-organizations.jpg" alt="Navigation: Photo of two Boeing workers in hard hats."><p class="meganavlink">Key Organizations</p>
</a>
</li>
<li>
<a href="/company/tours/"><img data-original="/resources/boeingdotcom/nav/our-company/tours.jpg" alt="Navigation: Group photo of young people on a Boeing tour."><p class="meganavlink">Tours</p>
</a>
</li></ul></div><div class="col col-xs-5 col-xs-offset-1 end">
<div class="block block-large">
<a class="block-video" href="/company/key-orgs/horizon-x/" target="_self"><img data-original="/resources/boeingdotcom/nav/our-company/horizon_x_megnav_390x220.jpg" alt="Rendering of Boeing Horizon X image."></a>
<div class="block-description blue">
<h3>Boeing HorizonX</h3>
<p><p>Bringing new ideas to life through technology advancements, disruptive market strategies, and venture partnerships.</p></p>
<a class="btn learn-more" href="/company/key-orgs/horizon-x/" target="_self">DISCOVER YOUR FUTURE TODAY <span class="icon arrow-right-small"></span></a>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-4 col-xs-offset-8 end">
<ul class="list-horz-links">
<li class="last"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</nav>
<div class="clear both"></div>
</div>
</header><aside id="share">
<a class="btn" href="#">+share</a>
<div class="pop-out">
<div class="addthis_toolbox addthis_20x20_style"></div>
</div>
</aside>
</div><!--ls:end[component-1621390313690]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row" id="ls-row-2"><div class="ls-fxr" id="ls-gen5661294-ls-fxr"><div class="ls-area" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen5661295-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1621390313691"><!--ls:begin[component-1621390313691]--><div class="iw_component" id="1621390313691"><div class="row">
<div class="breadcrumbs-light">
<ul>
<li>
<a href="/">Boeing</a>
</li>
<li>
<a href="/features/">Features &amp; Multimedia</a>
<li>
<a href="/features/archive/space.page">Space</a>
<li>
<a href="/features/2021/06/flags-from-hbcus-part-of-precious-starliner-cargo-flying-to-space.page">Flags from HBCUs part of precious Starliner cargo flying to space</a>
</li>
</li>
</li>
</ul>
</div>
</div>
</div><!--ls:end[component-1621390313691]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row block fade-bottom story-single-container" id="ls-row-3"><div class="ls-fxr" id="ls-gen5661296-ls-fxr"><div class="ls-col row row-padding-top-40" id="ls-row-3-col-1"><div class="ls-col-body" id="ls-gen5661297-ls-col-body"><div class="ls-row wrap" id="ls-row-3-col-1-row-1"><div class="ls-fxr" id="ls-gen5661298-ls-fxr"><div class="ls-area col col-xs-8" id="ls-row-3-col-1-row-1-area-1"><div class="ls-area-body" id="ls-gen5661299-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1621390313693"><!--ls:begin[component-1621390313693]--><div class="iw_component" id="1621390313693"><article class="row story-single block copy-styles">
<header>
<h1 class="heading-lg">Flags from HBCUs part of precious Starliner cargo flying to space</h1>
<h3>June 17, 2021<em id="categoryEm">&nbsp;in&nbsp;Space</em>
</h3>
</header>
<div class="large-image">
<img class="full-width lazy" width="630" alt="" height="576" data-original="/resources/boeingdotcom/features/2021/06/OFT2_Cargo_Stowage.jpg"><span class="caption">
<p>Cargo has been placed inside the Orbital Flight Test-2 vehicle prior to launch to the International Space Station. </p>
<span class="credit">Credit: John Proferes</span></span>
</div><p>The deep legacy of 14 historically black colleges and universities (HBCUs) will be onboard Boeing&rsquo;s CST-100 Starliner as it embarks on its second mission to orbit for <a href="https://blogs.nasa.gov/commercialcrew/" target="_blank">NASA&rsquo;s Commercial Crew Program</a>. Flags, small pennants and other items representing select HBCUs from throughout the U.S. will be part of the hundreds of pounds of cargo inside the uncrewed spacecraft for Orbital Flight Test-2 (OFT-2).</p>
<p>"Closing representation gaps in our company and our industry is a priority for Boeing, and inspiring diverse students to pursue careers in aerospace is an important part of that effort," said Boeing President and CEO David Calhoun. "By representing HBCUs on our Starliner mission, we are demonstrating our commitment to working with these institutions to advance equity and inclusion and help ensure a bright future for their students.&rdquo;</p>
<p>The represented universities, with which Boeing also has a recruiting relationship, are Clark Atlanta University, Morehouse College and Spelman College, part of the Atlanta University Center Consortium; Alabama A&amp;M University; Florida A&amp;M University; Howard University in Washington, D.C.; Morgan State University in Maryland; North Carolina A&amp;T; Prairie View A&amp;M University in Texas; Southern University and A&amp;M College in Louisiana; South Carolina State University; Tennessee State University and Tuskegee University in Alabama.</p>
<p>Allen University in South Carolina, which the company formed a partnership with last year to establish the Boeing Institute on Civility, will also be represented. The institute will be a national hub for teaching and programming aimed at advancing civil discourse in America and across the globe.</p>
<p>A few additional universities Boeing has recruitment partnerships with also are represented.</p><div class="large-image">
<img class="full-width lazy" width="630" alt="" height="371" data-original="/resources/boeingdotcom/features/2021/06/OFT2_Cargoflags.jpg"><span class="caption">
<p>Flags from select historically black colleges and universities, and a few additional universities, are part of the cargo for Boeing Starliner’s second Orbital Flight Test.</p>
<span class="credit">Credit: John Proferes</span></span>
</div><p>The higher education mementos will be part of the approximately 760 pounds of cargo flying inside the Starliner&rsquo;s crew module when it launches to the International Space Station for OFT-2, which is targeted for July 30. The end-to-end test is a critical developmental milestone on the company's path toward flying crew missions for NASA.</p>
<p>NASA cargo, weighing approximately 440 pounds, includes food and crew preference items for the current Expedition crew members, as well as a commemorative U.S. flag that will remain aboard the space station until it returns to Earth on Starliner's Crew Flight Test (CFT). Starliner will also carry provisions, like clothes and sleeping bags, for CFT astronauts Barry "Butch" Wilmore, Nicole Mann and Mike Fincke in anticipation of their upcoming mission to the station.</p>
<p>NASA also will have about 415 pounds of cargo returning to Earth when the Starliner lands in the Western United States after about a week in space.</p><div class="large-image">
<img class="full-width lazy" width="630" alt="" height="589" data-original="/resources/boeingdotcom/features/2021/06/OFT2_CargoCrew.jpg"><span class="caption">
<p>Starliner’s Crew and Cargo Accommodations Team packed a special bag for the crew on the International Space Station. From left, Evan Rollyson, Melanie Weber and Dee Dobson.</p>
<span class="credit">Credit: Boeing</span></span>
</div><p>Boeing&rsquo;s cargo, weighing approximately 320 pounds, includes other special commemorative items for Starliner employees, suppliers and partners who have worked tirelessly to get the spacecraft flying safely.</p>
<p>A card that Boeing&rsquo;s founder, Bill Boeing, signed and used to travel the United States by air will also orbit the world on Starliner along with Silver Snoopy pins, which are presented by astronauts to those who directly contribute to the success of the U.S. human spaceflight program.</p>
<p>Rosie the Riveter commemorative coins will also make a trip to space. The coins were created to celebrate last year&rsquo;s passage of the Rosie the Riveter Congressional Gold Medal Act, which honors nearly 19 million American women who rose up and filled a critical gap in the aerospace industry as men went off to fight in World War II.&nbsp; The commemorative coins, which were designed to recognize the impact of Rosie Riveters and inspire future generations, will be used to celebrate student and employee achievements in Science, Technology, Engineering and Mathematics (STEM).</p><div class="large-image">
<img class="full-width lazy" width="630" alt="" height="420" data-original="/resources/boeingdotcom/features/2021/06/OFT2_RosieCoinsPacking.jpg"><span class="caption">
<p>Rosie the Riveter commemorative coins will also make a trip to space to honor nearly 19 million American women who filled a critical gap in the aerospace industry during World War II. </p>
<span class="credit">Credit: John Proferes</span></span>
</div><p>The practice of carrying items aboard a spacecraft goes back to the early days of America&rsquo;s space program and helps to acknowledge the immense work and dedication required to develop, build and fly a spacecraft.</p>
<p>The cargo also plays a critical role in the uncrewed Orbital Flight Test when it comes to ensuring the proper weight of the vehicle since there are no crew members onboard, said Dee Dobson, a systems engineering technician who helped pack and weigh the cargo as part of Starliner&rsquo;s Crew and Cargo Accommodations Team.</p>
<p>&ldquo;The cargo is extremely important when taking into account the weight and center of gravity of the vehicle. Every piece plays a role,&rdquo; Dobson said.</p>
<p>For Dobson and Melanie Weber, subsystem lead for Crew and Cargo Accommodations, they are honored to be able to ensure the proper packing of the cargo.</p>
<p>&ldquo;Being responsible for what is literally the supplies that will keep people in space alive is a precious and singular privilege. Giving the crew members the tools they need to do their job is truly an honor,&rdquo; Dobson said.</p>
<p>Packing Bill Boeing&rsquo;s ID card, for example, was emotional for Weber.</p>
<p>&ldquo;It&rsquo;s amazing to see the journey he went through throughout his lifetime. As I looked at the card, I wondered if he would have thought we&rsquo;d go this far and build our own spacecraft and would he be proud of us. I hope that he is,&rdquo; Weber said.</p></article>
</div><!--ls:end[component-1621390313693]--></div></div></div><div class="ls-area col col-xs-3 col-offset-1 sidebar last" id="ls-row-3-col-1-row-1-area-2"><div class="ls-area-body" id="ls-gen5661300-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1621390313694"><!--ls:begin[component-1621390313694]--><div class="iw_component" id="1621390313694"><section class="next-story">
<h2 class="heading-sm">Next Story in&nbsp;Space</h2>
<a class="image" href="/features/2021/06/flags-from-hbcus-part-of-precious-starliner-cargo-flying-to-space.page"><img class="lazy" data-original="/resources/boeingdotcom/features/2021/06/OFT2_Cargo_Stowage_400x225.jpg"></a>
<h4 class="title">Flags from HBCUs part of precious Starliner cargo flying to space</h4>
<a class="link-blue" href="/features/2021/06/flags-from-hbcus-part-of-precious-starliner-cargo-flying-to-space.page">View Story<span class="icon arrow-right-small-blue"></span></a>
</section>
</div><!--ls:end[component-1621390313694]--></div><div class="ls-cmp-wrap" id="w1621390313804"><!--ls:begin[component-1621390313804]--><div class="iw_component" id="1621390313804"><section>
<h2 class="heading-sm">More Stories in&nbsp;Space</h2>
<ul class="list-with-thumbnail">
<li>
<a href="/features/2021/06/powerful-additions-boeing-engineers-to-support-installation-of-new-iss-solar-arrays.page"><img class="lazy image-thumb" data-original="/resources/boeingdotcom/features/2021/06/iss-install-preview-thumb.jpg"><h3>Powerful additions: Boeing engineers to support installation of new ISS solar arrays</h3>
</a>
</li>
<li>
<a href="/features/2021/06/spectrolab-employees-work-on-the-new-iss-solar-arrays-is-no-fish-tale.page"><img class="lazy image-thumb" data-original="/resources/boeingdotcom/features/2021/06/spectrolab-employees-work-on-the-new-iss-solar-arrays_70x39.jpg"><h3>Spectrolab employee&rsquo;s work on the new ISS solar arrays is no fish tale</h3>
</a>
</li>
<li>
<a href="/features/2021/06/more-power-next-generation-solar-arrays-headed-to-space-station.page"><img class="lazy image-thumb" data-original="/resources/boeingdotcom/features/2021/06/iss-flight-controllers-70x39.jpg"><h3>More power: Next-generation solar arrays headed to Space Station</h3>
</a>
</li>
<li>
<a href="/features/2021/05/rocket-hardware-join-underway-for-first-crewed-artemis-mission.page"><img class="lazy image-thumb" data-original="/resources/boeingdotcom/features/2021/05/sls_join_breakover_thumb.jpg"><h3>Rocket hardware join underway for first crewed Artemis mission</h3>
</a>
</li>
<li>
<a href="/features/2021/05/code-for-success.page"><img class="lazy image-thumb" data-original="/resources/boeingdotcom/features/2021/05/sael-houston-70x39.jpg"><h3>Code for success</h3>
</a>
</li>
<li>
<a href="/features/2021/05/all-together-building-up-nasas-moon-rocket.page"><img class="lazy image-thumb" data-original="/resources/boeingdotcom/features/2021/05/sls_all_together_01_thumb.jpg"><h3>All together: Building up NASA&rsquo;s Moon rocket </h3>
</a>
</li>
</ul>
</section>
</div><!--ls:end[component-1621390313804]--></div></div></div><div class="ls-row-clr"></div></div></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row" id="ls-row-4"><div class="ls-fxr" id="ls-gen5661301-ls-fxr"><div class="ls-area" id="ls-row-4-area-1"><div class="ls-area-body" id="ls-gen5661302-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1621390313692"><!--ls:begin[component-1621390313692]--><div class="iw_component" id="1621390313692"><footer class="tall">
<a class="" id="back-to-top" href="#top"><span class="text">Back to Top</span><span class="btn"><span class="icon arrow-up-small-white"></span></span></a>
<div class="wrap">
<div class="row">
<div class="col col-xs-2 col-xs-offset-1">
<ul class="utility list-with-title">
<li>
<h3>Utilities</h3>
</li>
<li>
<a class="footerlink" href="http://boeing.mediaroom.com/" target="_self">News</a>
</li>
<li>
<a class="footerlink" href="http://investors.boeing.com/" target="_self">Investors</a>
</li>
<li>
<a class="footerlink" href="/employee-and-retiree.page" target="_self">Employee/Retiree</a>
</li>
<li>
<a class="footerlink" href="/emergency.page" target="_self">Emergency Information</a>
</li>
<li>
<a class="footerlink" href="http://www.boeingstore.com/" target="_self">Merchandise</a>
</li>
<li>
<a class="footerlink" href="http://www.boeingsuppliers.com/" target="_self">Suppliers</a>
</li>
<li>
<a class="footerlink" href="/features/" target="_self">Features &amp; Multimedia</a>
</li>
</ul>
</div>
<div class="col col-xs-2">
<ul class="categories list-with-title">
<li>
<h3>Categories</h3>
</li>
<li>
<a class="footerlink" href="/commercial/" target="_self">Commercial</a>
</li>
<li>
<a class="footerlink" href="/defense/" target="_self">Defense</a>
</li>
<li>
<a class="footerlink" href="/space/" target="_self">Space</a>
</li>
<li>
<a class="footerlink" href="/services/index.page" target="_self">Services</a>
</li>
<li>
<a class="footerlink" href="/innovation/" target="_self">Innovation</a>
</li>
<li>
<a class="footerlink" href="/history/index.page" target="_self">Our History</a>
</li>
<li>
<a class="footerlink" href="/global/" target="_self">Global</a>
</li>
<li>
<a class="footerlink" href="/principles/" target="_self">Our Principles</a>
</li>
<li>
<a class="footerlink" href="/careers/" target="_self">Careers</a>
</li>
<li>
<a class="footerlink" href="/company/" target="_self">Our Company</a>
</li>
</ul>
</div>
<div class="col col-xs-2">
<ul class="additional list-with-title">
<li>
<h3>Popular Links</h3>
</li>
<li>
<a class="footerlink" href="/commercial/#/orders-deliveries" target="_self">Orders &amp; Deliveries</a>
</li>
<li>
<a class="footerlink" href="/features/#/highlights" target="_self">Highlights</a>
</li>
<li>
<a class="footerlink" href="/company/tours/" target="_self">Tours</a>
</li>
<li>
<a class="footerlink" href="/principles/ethics-and-compliance.page#/speaking-up" target="_self">Ethics Line</a>
</li>
<li>
<a class="footerlink" href="/company/key-orgs/licensing/index.page" target="_blank">Licensing</a>
</li>
<li>
<a class="footerlink" href="https://investmentrecovery.boeing.com/Default.aspx" target="_blank">Investment Recovery</a>
</li>
<li>
<a class="footerlink" href="/faqs-and-requests.page" target="_self">Frequently Requested</a>
</li>
<li>
<a class="footerlink" href="/contact-us.page" target="_self">Contact Us</a>
</li>
</ul>
</div>
<div class="col col-xs-2">
<ul class="social list-with-title list-with-bg list-with-icons">
<li>
<h3>Follow Boeing</h3>
</li>
<div class="addthis_vertical_follow_toolbox_tyv6"></div>
<li>
<a href="https://boeing.mediaroom.com/social-media-center" target="_blank"><span class="label">All Social Channels</span></a>
</li>
</ul>
</div>
<div class="col col-xs-3 end">
<div class="row">
<ul class="updates list-with-title">
<li>
<h3>Updates</h3>
</li>
<li>
<a href="/manage/preference-center.page"><span class="label">Sign Up</span></a>
</li>
</ul>
</div>
<div class="row">
<div class="list-with-title">
<h3>Stock Price</h3>
<p class="stock-quote-name">
<span class="stock-quote-symbol">BA</span> (NYSE)</p>
<span class="stock-quote-img"></span>
<p class="stock-quote-price">
<span class="open" id="stockprice"></span><span class="stock-quote-change"><span class="change" id="stockchange"></span><span id="stockper" class="pchange"></span></span>
</p>
<p class="stock-quote-dt" id="stockdate"></p>
</div>
</div>
</div>
</div>
</div>
</footer><div class="sticky-push"></div><footer class="main">
<div class="contain">
<p class="terms"> 
<a href="/site-terms.page" target="_self">Site Terms</a> | <a href="/privacy-and-cookie-policy.page" target="_self">Privacy and Cookie Statement</a> | <a href="/privacy-and-cookie-policy.page#IBA" target="_self">Ad Choices</a> 
		
					| <a class="ot-sdk-show-settings" href="javascript:void(0);">OneTrust Cookie Settings</a>
</p>
<p>Copyright &copy; 1995 - 2020 Boeing. All Rights Reserved.</p>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=boeing2016" type="text/javascript"></script><script data-moreinfo="https://www.boeing.com/privacy-and-cookie-policy.page" src="/resources/js/cookiebanner.min.js" id="cookiebanner" type="text/javascript"></script>
</footer>
</div><!--ls:end[component-1621390313692]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>